Mailinglist Archive: opensuse-bugs (12990 mails)

< Previous Next >
[Bug 467381] No sound on HP Mini 1000 (1030NR)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 19 Jan 2009 08:45:54 -0700 (MST)
  • Message-id: <20090119154554.4DD60245390@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=467381

User tiwai@xxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=467381#c1


Takashi Iwai <tiwai@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
Info Provider| |jalmillategui@xxxxxxx
Summary|No sound on system, the is |No sound on HP Mini 1000
|card detected correctly, |(1030NR)
|but there is missing |
|support for IDT 92HD75B2X5 |
|codec |




--- Comment #1 from Takashi Iwai <tiwai@xxxxxxxxxx> 2009-01-19 08:45:53 MST ---
Please upload the alsa-info output to this bugzilla instead of pasting a URL.
This is a vital information for debugging, and we should keep it here.

Anyway, could you try alsa-driver-kmp package on OBS multimedia:audio:KMP repo?
http://download.opensuse.org/repositories/multimedia:/audio:/KMP/
This contains the driver update from the latest alsa-driver tree.

Also, please test both the headphone and the speaker outputs. Get alsa-info.sh
outputs for both HP plugged and unplugged, and upload to here.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References