Mailinglist Archive: opensuse-bugs (12990 mails)

< Previous Next >
[Bug 467381] New: No sound on system, the is card detected correctly, but there is missing support for IDT 92HD75B2X5 codec
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 19 Jan 2009 08:37:17 -0700 (MST)
  • Message-id: <bug-467381-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=467381

User jalmillategui@xxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=467381#c1

Summary: No sound on system, the is card detected correctly,
but there is missing support for IDT 92HD75B2X5 codec
Classification: openSUSE
Product: openSUSE 11.1
Version: RC 2
Platform: HP
OS/Version: openSUSE 11.1
Status: NEW
Severity: Major
Priority: P5 - None
Component: Sound
AssignedTo: tiwai@xxxxxxxxxx
ReportedBy: jalmillategui@xxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US)
AppleWebKit/525.19 (KHTML, like Gecko) Chrome/1.0.154.43 Safari/525.19

Hi All,

This is based on the forum post Oldcpu recommended opening a bug report.
(http://forums.opensuse.org/hardware/laptop/403616-hp-mini-1000-suse-11-1-idt-92hd75b2x5-kdse-no-sound.html)

I just got a HP Mini 1000 (1030NR). I currently running OpenSuse 11.1 with no
sound.

here is the information requested by oldcpu:

Your ALSA information is located at
http://www.alsa-project.org/db/?f=6bad09a00f1e24747e32a747c363617ebf0121bb

rpm -qa | grep alsa
alsa-oss-1.0.17-1.37
alsa-1.0.18-8.7
alsa-plugins-1.0.18-6.12
alsa-firmware-1.0.17-1.42
alsa-plugins-pulse-1.0.18-6.12
alsa-tools-1.0.18-1.13
alsa-devel-1.0.18-8.7
alsa-utils-1.0.18-6.4

rpm -qa | grep pulse
pulseaudio-module-gconf-0.9.12-9.6
libpulse-mainloop-glib0-0.9.12-9.6
pulseaudio-utils-0.9.12-9.6
pulseaudio-module-x11-0.9.12-9.6
pulseaudio-module-bluetooth-0.9.12-9.6
alsa-plugins-pulse-1.0.18-6.12
libpulse-browse0-0.9.12-9.6
pulseaudio-module-zeroconf-0.9.12-9.6
vlc-aout-pulse-0.9.8a-1.4
libpulsecore4-0.9.12-9.6
pulseaudio-esound-compat-0.9.12-9.6
pulseaudio-0.9.12-9.6
pulseaudio-module-lirc-0.9.12-9.6
libpulse0-0.9.12-9.6

rpm -q libasound2
libasound2-1.0.18-8.7

uname -a
Linux Longinus 2.6.27.7-9-pae #1 SMP 2008-12-04 18:10:04 +0100 i686 i686 i386
GNU/Linux

cat /etc/modprobe.d/sound
options snd slots=snd-hda-intel
# u1Nb.MjZApDJ7QzC:82801G (ICH7 Family) High Definition Audio Controller
alias snd-card-0 snd-hda-intel

running Gnome openSuse 11.1

best,

Javier

Reproducible: Always

Steps to Reproduce:
1. install opensuse 11.1 on HP mini 1000 (1030NR)

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >