Mailinglist Archive: opensuse-bugs (12990 mails)

< Previous Next >
[Bug 467349] New: Partitioner does not allow to configure LVM2 on top of DM-Crypt
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 19 Jan 2009 07:00:43 -0700 (MST)
  • Message-id: <bug-467349-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=467349


Summary: Partitioner does not allow to configure LVM2 on top of
DM-Crypt
Classification: openSUSE
Product: openSUSE 11.2
Version: unspecified
Platform: All
OS/Version: Other
Status: NEW
Severity: Enhancement
Priority: P5 - None
Component: Installation
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: joerg.roedel@xxxxxxx
QAContact: jsrain@xxxxxxxxxx
Found By: ---


User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8.1.18)
Gecko/20081029 Firefox/2.0.0.18

With the current partitioner in the openSuSE 11.1 Installer it is not possible
to configure a partition for encryption using dm-crypt and then using the
resulting device for LVM2. This missing feature hurts a lot because it requires
the user who wants to encrypt the whole disk including swap to enter multiple
passwords at boot. Swap encryption with a user defined password is very useful
for encrypted suspend/resume on notebooks. This missing feature currently
prevents me from using openSuSE 11.1 on my notebook :(

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >