Mailinglist Archive: opensuse-bugs (13069 mails)

< Previous Next >
[Bug 464198] libresolv.so.2 GLIBC_2.9 not found - required by libkrb5.so.3 - 11.0 to 11.1 upgraded system messed up - rcsshd and rcsmb not running any more
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 16 Jan 2009 06:39:37 -0700 (MST)
  • Message-id: <20090116133937.34532245390@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=464198

User locilka@xxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=464198#c7


Lukas Ocilka <locilka@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
CC| |locilka@xxxxxxxxxx
Info Provider|locilka@xxxxxxxxxx |




--- Comment #7 from Lukas Ocilka <locilka@xxxxxxxxxx> 2009-01-16 06:39:34 MST
---
Yes, Pkg::TargetLoad(); was called and seem to lack evaluation of the return
value.

2009-01-07 13:09:58 <1> linux(3410) [Pkg] update/rootpart.ycp:377 Pkg Builtin
called: TargetLoad
2009-01-07 13:09:58 <5> linux(3410) [zypp] Exception.cc(log):119
ZYppImpl.cc(target):91 THROW: ZYppImpl.cc(target):91: Target not
initialized.
2009-01-07 13:09:58 <3> linux(3410) [Pkg] Target_Load.cc(TargetLoad):188
TargetLoad has failed: Target not initialized.
2009-01-07 13:09:58 <3> linux(3410) [Interpreter] update/rootpart.ycp:377
Target not initialized.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References