Mailinglist Archive: opensuse-bugs (13042 mails)

< Previous Next >
[Bug 441947] getaddrinfo() breaks when resolv.conf points at buggy nameservers
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 15 Jan 2009 08:22:31 -0700 (MST)
  • Message-id: <20090115152231.5E89D245391@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=441947

User behlert@xxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=441947#c47


Stefan Behlert <behlert@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Severity|Major |Critical




--- Comment #47 from Stefan Behlert <behlert@xxxxxxxxxx> 2009-01-15 08:22:29
MST ---
Petr, any update? Any additional information required?
I can reproduce this here on a fresh installation of SLED 11 RC-candidate.
And it gets interesting:
A ping to an address worked, slogin immediately after that did not.
On a different shell a few minutes later the slogin was successfull. I'll
attach a screenshot.
I did also a few straces of nscd while the ping was not working, and when it
worked. Will attach them in a minute.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >