Mailinglist Archive: opensuse-bugs (13069 mails)

< Previous Next >
[Bug 464214] YaST2 Qt crashes if some X11 fonts are not installed
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 14 Jan 2009 10:39:28 -0700 (MST)
  • Message-id: <20090114173928.5FF94CC7D4@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=464214

User mfabian@xxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=464214#c10





--- Comment #10 from Mike Fabian <mfabian@xxxxxxxxxx> 2009-01-14 10:39:27 MST
---
Thomas Göttlicher> Should we add some font requirements to the
Thomas Göttlicher> yast2-qt's spec file?

No, I don’t think so.

If fonts should be required at all then certainly not by YaST2
but by Qt. But I doubt that this makes sense either.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >
References