Mailinglist Archive: opensuse-bugs (12871 mails)

< Previous Next >
[Bug 463997] Automounting of USB media fails in KDE3
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 11 Jan 2009 18:22:06 -0700 (MST)
  • Message-id: <20090112012206.787CE245393@xxxxxxxxxxxxxxxxxxxxxx>

User hwauto@xxxxxxxxxxxxxx added comment

--- Comment #6 from Werner Heisch <hwauto@xxxxxxxxxxxxxx> 2009-01-11 18:22:04
MST ---
I've never had problems with it on runlevel 5:
automount of usb sticks, fd0,fd1, dvd, dsl all worked.
booting up to runlevel 3 none of this worked.

Comment #5, was very helpful ( thanks to Henryk). I changed the following
definitions in /var/lib/PolicyKit-public:
"" from
"auth_admin_keep_always:auth_admin_keep_always:yes" to
This made the usb sticks, fd0,fd1, dvd work also in runlevel 3.

Changing the file "org.opensuse.smpppd.connect.defaults-override"
to "auth_admin_keep_always:yes:yes"
enabled also the dsl - connection.

I've done nothing in /usr/share/PolicyKit/* .

The files in /var/lib/PolicyKit-public never changed and I've booted a lot.
If these files will be changed, maybe a test will be useful,using Yast, setting
/etc/sysconfig -> system ->Security->Permissions->PERMISSION_SECURITY to "easy
That's what is set in my system.

Some time ago, I've installed opensuse 10.3 on a Intel 32-Bit computer and
found problems with runlevel 3 . Therefore I skipped 10.3 and returned to 10.2.
Now, on the same computer with 11.0 : same behavior.

-> It seems to be an old runlevel / configuration problem, starting with
opensuse 10.3
-> It looks like being independent from 32/64 Bit, because this time, I am
working at a 64-bit AMD dual core system.
-> It also doesn't look like a KDE3 special problem, because I've found a
similar behavior at KDE 4 on this ( x86_64 ) computer.

=> This seems to be an old bug, but until now not fixed.

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >