Mailinglist Archive: opensuse-bugs (13042 mails)

< Previous Next >
[Bug 465145] New: Compiz and nvidia : screen refreshing issues
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 10 Jan 2009 16:26:02 -0700 (MST)
  • Message-id: <bug-465145-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=465145


Summary: Compiz and nvidia : screen refreshing issues
Classification: openSUSE
Product: openSUSE 11.1
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.1
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Compiz
AssignedTo: bnc-team-compiz@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: jc@xxxxxxxxxxx
QAContact: bperry@xxxxxxxxxx
Found By: ---


User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.9.0.5)
Gecko/2008121300 SUSE/3.0.5-2.5 Firefox/3.0.5
Build Identifier:

Hi,

Using Compiz and nvidia graphics, an annoying issue happens very often : some
parts of the screen are not refreshed correctly.
For instance, I switch to another tab in firefox, but the page is not updated.
I have to move the mouse or the window to get it updated.
The same happens with all applications : the tabs in CCSM, content in the
nautilus browser, etc.

I found that many Ubuntu users encountered the same issue :
https://bugs.launchpad.net/ubuntu/intrepid/+source/compiz/+bug/269904

I use the nvidia proprietary driver provided in the nvidia repo : 177.82.
I tested the latest driver from nvidia, 180.22, and the issue is actually much
worse. The desktop becomes absolutely unusable.

A workaround is too disable the '--loose-bindings' option from the
compiz-manager, but it slightly hits the performance.

Thank you in advance for your help,

Best regards,
Jean-Christophe

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >