Mailinglist Archive: opensuse-bugs (13042 mails)

< Previous Next >
[Bug 465125] New: Install DVD "repair system" fails "boot installed system" and "install new boot loader"
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 10 Jan 2009 09:06:14 -0700 (MST)
  • Message-id: <bug-465125-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=465125


Summary: Install DVD "repair system" fails "boot installed
system" and "install new boot loader"
Product: openSUSE 11.1
Version: Final
Platform: x86
OS/Version: openSUSE 11.1
Status: NEW
Severity: Critical
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: casualprogrammer@xxxxxxxxx
QAContact: jsrain@xxxxxxxxxx
CC: jsuchome@xxxxxxxxxx, mvidner@xxxxxxxxxx,
jreidinger@xxxxxxxxxx
Found By: Beta-Customer


After installing os11.1 from scratch (DVD) I ventured to edit
/boot/grub/menu.lst with yast2. While no error was indicated, after reboot I
get an error from the boot loader stating

Error: No Operating System
Operating System not found.

Trying to fix things with the Repair System option from the DVD results in:

1. Boot installed System

Yast2 message box saying: "No Linux root partition found" OK

2. Install new boot loader

Yast2 message box saying: "No valid root partition found. Go back and select
all scan options. Afterwards restart scanning." OK

This also happens after fixing the original issue and system is bootable.

Not sure what information to gather, please advise...


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >