Mailinglist Archive: opensuse-bugs (13056 mails)

< Previous Next >
[Bug 463015] Able to ping unable to connect
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 10 Jan 2009 08:39:02 -0700 (MST)
  • Message-id: <20090110153902.BC497245390@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=463015

User chusty@xxxxxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=463015#c9





--- Comment #9 from Teruel de Campo MD <chusty@xxxxxxxxxxxxx> 2009-01-10
08:39:00 MST ---
I've just got the Novell box of opensuse 11.1. Just in case something was
different this is what I did and the results:

1. installed the 32 b and the 64 b and the results are the same.

2. After a default:

2.1 I can not connect neither to the update server or to firefox
2.2 Evolution can not get or send e-mail
2.3 I can ping and I can host.
2.4 Resolv.conf has as a nameserver the router IP
2.3 If I disable ipv6 the update server works, firefox works but evolution does
not (seems evolution needs ipv6)
The resolv.conf has the router ip
2.3 If I enable ipb6 and I add the DNS server to the resolv.conf everything
works OK including evolution.
2.4 I I enable the newtork manager, the whole problem shows up again, the
reason that when the networkmanger is enable it does nor write the DNS servers
to resolv.conf.

In summary if ipv6 is disable, then the system can get the DNS from the routers
IP. If ipv6 is enable the only way that works is to add DNS server to
resolv.conf and therefore the networkmanager can not be used.

My ISP is Qwest, the Modem/router is the Motorola 3747 (Netopia) Software
Version QM01-7.7.4r10

I saw few threads with this problem but I assume most of the users do not have
it. Why am I different? I tried this installation in an amd fx55 desktop a
Thinkpad x61 and a Thinkpad x40 with the same results. So the problem is no the
computer. The modem is a standard moderm modem provided by Qwest. I do not have
problems with opensuse 11 same setup. Rajko's comments make sense but what I
wonder is why most of the users do not have the problem?

-=terry=-


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >