Mailinglist Archive: opensuse-bugs (13042 mails)

< Previous Next >
[Bug 465123] New: Fixed version of kipi-plugins still not in repos
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 10 Jan 2009 08:23:02 -0700 (MST)
  • Message-id: <bug-465123-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=465123


Summary: Fixed version of kipi-plugins still not in repos
Product: openSUSE 11.1
Version: Final
Platform: Other
OS/Version: openSUSE 11.1
Status: NEW
Severity: Major
Priority: P5 - None
Component: KDE4 Applications
AssignedTo: kde-maintainers@xxxxxxx
ReportedBy: klei6b05@xxxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


According to https://bugs.kde.org/show_bug.cgi?id=165370 version 0.1.6 of
kipi-plugins fixes the there described bug that blocks every manual geotagging
of images in digiKam.
Unfortunately this version of RPM package kipi-plugin still isn't avaliable in
the openSuse repositories for YaST usage.
With opensuse 11.1 I find
kde4-kipi-plugins 0.2beta3-1.21
kipi-plugins 0.1.5-65.13
digiKam uses only the (KDE3-)kipi-plugins and don't care about the KDE4
package. I can't find any RPM repository with the fixed kipi-plugins 0.1.6 that
I urgently need for my work with digiKam.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >