Mailinglist Archive: opensuse-bugs (13069 mails)

< Previous Next >
[Bug 412189] "UnicodeDecodeError" in traceback for an OpenVZ kernel search
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 9 Jan 2009 12:27:51 -0700 (MST)
  • Message-id: <20090109192751.5C3C8CC7D3@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=412189

User Markus.Elfring@xxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=412189#c11





--- Comment #11 from Markus Elfring <Markus.Elfring@xxxxxx> 2009-01-09
12:27:51 MST ---
Sonne:~ # yum install ovzkernel.x86_64
/usr/lib/yum-plugins/merge-conf.py:22: DeprecationWarning: the md5 module is
deprecated; use hashlib instead
import os, sys, md5
Loaded plugins: aliases, allowdowngrade, basearchonly, changelog, downloadonly,
fastestmirror, filter-
: data, list-data, merge-conf, priorities, protect-packages,
protectbase, refresh-
: updatesd, tmprepo, tsflags, upgrade-helper, verify, versionlock
Loading mirror speeds from cached hostfile
* openvz-kernel-rhel5: openvz.proserve.nl
* packman: packman.jacobs-university.de
* openvz-utils: openvz.proserve.nl
Reading version lock configuration
0 packages excluded due to repository protections
Skipping filters plugin, no data
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
Skipping filters plugin, no data
--> Running transaction check
---> Package ovzkernel.x86_64 0:2.6.18-92.1.13.el5.028stab059.6 set to be
updated
--> Processing Dependency: mkinitrd >= 3.5.5 for package: ovzkernel
--> Processing Dependency: initscripts >= 5.83 for package: ovzkernel
--> Finished Dependency Resolution
ovzkernel-2.6.18-92.1.13.el5.028stab059.6.x86_64 from openvz-kernel-rhel5 has
depsolving problems
--> Missing Dependency: initscripts >= 5.83 is needed by package
ovzkernel-2.6.18-92.1.13.el5.028stab059.6.x86_64 (openvz-kernel-rhel5)
ovzkernel-2.6.18-92.1.13.el5.028stab059.6.x86_64 from openvz-kernel-rhel5 has
depsolving problems
--> Missing Dependency: mkinitrd >= 3.5.5 is needed by package
ovzkernel-2.6.18-92.1.13.el5.028stab059.6.x86_64 (openvz-kernel-rhel5)
Error: Missing Dependency: mkinitrd >= 3.5.5 is needed by package
ovzkernel-2.6.18-92.1.13.el5.028stab059.6.x86_64 (openvz-kernel-rhel5)
Error: Missing Dependency: initscripts >= 5.83 is needed by package
ovzkernel-2.6.18-92.1.13.el5.028stab059.6.x86_64 (openvz-kernel-rhel5)


Would you like to suggest any ways to resolve these dependencies for my
openSUSE 11.1 system?


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >