Mailinglist Archive: opensuse-bugs (13048 mails)

< Previous Next >
[Bug 402908] suspend is broken on thinkpad r50e: on resume, the graphics aren't displayed properly
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 8 Jan 2009 09:57:52 -0700 (MST)
  • Message-id: <20090108165752.565B6CC7D3@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=402908

User splitsch@xxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=402908#c17


Yan Hal <splitsch@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
Info Provider|splitsch@xxxxxxxxx |




--- Comment #17 from Yan Hal <splitsch@xxxxxxxxx> 2009-01-08 09:57:52 MST ---
Hello !
I don't know how to try to log on via the network.
I can't move the mouse, I can interract with the keyboard (unlock the screen
and click on icon on the desktop, etc...except I can't see anything !)

It's the same bug as here:
https://bugzilla.novell.com/show_bug.cgi?id=190481
here: https://bugs.launchpad.net/ubuntu/+source/acpi-support/+bug/40621
here: https://bugzilla.redhat.com/show_bug.cgi?id=441334 (there a lot of
information in the comments of this one)
I also tried with mandriva, and the problem exists ( a year ago or so).
I tried everything I could, every distro I could install and manage (not
gentoo, etc...).

I must say that it doesn't do that everytime ! Sometime ,sleep/resume works
well, 2, 3 or 4 times in a row, then it shows black screen and mouse.

I don't know what else to try... And I know it's not a priority for developper,
since the intel 855GM is an "old" card, but still: I use my computer everyday
;)

What should I try? What option should I try ? What log should I post to help
you ?


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >