Mailinglist Archive: opensuse-bugs (13069 mails)

< Previous Next >
[Bug 464467] New: OpenOffice 3.0 doesn't load OpenOffice 2.4.x documents
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 8 Jan 2009 07:33:34 -0700 (MST)
  • Message-id: <bug-464467-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=464467


Summary: OpenOffice 3.0 doesn't load OpenOffice 2.4.x documents
Product: openSUSE 11.1
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.1
Status: NEW
Severity: Major
Priority: P5 - None
Component: OpenOffice.org
AssignedTo: bnc-team-ooo@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: diego.ercolani@xxxxxxxxx
QAContact: kyu@xxxxxxxxxx
Found By: ---


Created an attachment (id=263857)
--> (https://bugzilla.novell.com/attachment.cgi?id=263857)
OpenDraw document that is created by ooo2.4.x that doesn't load by ooo3.0

My packages:
OpenOffice_org-hyphen-20080929-2.3
OpenOffice_org-ure-3.0.0.9-2.6
OpenOffice_org-help-en-US-3.0.0.9-1.7
OpenOffice_org-kde-3.0.0.9-1.10
OpenOffice_org-templates-presentation-layouts-3.0-1.27
OpenOffice_org-thesaurus-en-20060111-3.4
OpenOffice_org-templates-en-3.0-1.27
OpenOffice_org-l10n-extras-3.0.0.9-1.11
OpenOffice_org-mailmerge-3.0.0.9-1.10
OpenOffice_org-filters-3.0.0.9-1.11
OpenOffice_org-writer-3.0.0.9-2.7
OpenOffice_org-draw-3.0.0.9-1.11
OpenOffice_org-filters-optional-3.0.0.9-1.11
OpenOffice_org-LanguageTool-0.9.3-1.43
OpenOffice_org-branding-openSUSE-3.0-24.16
OpenOffice_org-pyuno-3.0.0.9-2.6
OpenOffice_org-l10n-it-3.0.0.9-1.8
OpenOffice_org-templates-labels-a4-1.0-2.3
OpenOffice_org-libs-gui-3.0.0.9-1.11
OpenOffice_org-libs-core-3.0.0.9-1.10
OpenOffice_org-components-3.0.0.9-2.1
OpenOffice_org-math-3.0.0.9-2.7
OpenOffice_org-calc-3.0.0.9-1.11
OpenOffice_org-openclipart-3-1.14
OpenOffice_org-templates-labels-letter-1.0-2.3
OpenOffice_org-libs-extern-3.0.0.9-1.13
OpenOffice_org-3.0.0.9-1.9
OpenOffice_org-base-3.0.0.9-1.11
OpenOffice_org-icon-themes-3.0.0.9-1.11
OpenOffice_org-help-it-3.0.0.9-1.7
OpenOffice_org-impress-3.0.0.9-1.11
OpenOffice_org-LanguageTool-it-0.9.3-1.43

The issue is that if you load this document from ooo2.4 (eg. opensuse 11.0) it
loads correctly, if you load from ooo3.0 openoffice fails to load without any
error.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >