Mailinglist Archive: opensuse-bugs (13069 mails)

< Previous Next >
[Bug 447986] solver wants to install incompatible updates and downgrade kde from 4.1. 3 to 4.0.4
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 8 Jan 2009 07:11:23 -0700 (MST)
  • Message-id: <20090108141123.DD109CC7D3@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=447986

User dmacvicar@xxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=447986#c43


Duncan Mac-Vicar <dmacvicar@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|REOPENED |NEEDINFO
Info Provider|
|ast@xxxxxxxxxx




--- Comment #43 from Duncan Mac-Vicar <dmacvicar@xxxxxxxxxx> 2009-01-08
07:11:22 MST ---
I have the new fix from Michael in devel:updatestack repo.

I would need a new swampid. Affected package is libsatsolver, however needs a
rebuilt libzypp and because the known issue, all packages mentioned in the
patchinfo.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >