Mailinglist Archive: opensuse-bugs (12871 mails)

< Previous Next >
[Bug 461769] After a few login's will not allow login only root
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 8 Jan 2009 00:56:59 -0700 (MST)
  • Message-id: <20090108075659.98186CC7D3@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=461769

User aorlovskyy@xxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=461769#c2





--- Comment #2 from Alexander Orlovskyy <aorlovskyy@xxxxxxxxxx> 2009-01-08
00:56:59 MST ---
Wayne, please always attach bug related info to bugzilla.

User info:

When I did the installs the options I choose were:

New Install
Central Time Zone
Use Full Hard Drive
I tried both Manual and Auto Config
I tried Gnome and KDE Desktops
I tried Auto Login and Manual Login

Other than the above options everything else was left at default.

The user could login maybe 4 or 5 times then be locked out. You could log in
as root without any problem. You could create a new user and that user would
be able to login 4 or 5 times then be locked out.

I also noticed after the install there were some permission issues. When
trying to play a DVD or musical CD it couldn't locate the drive. The error
that you got was that there was no drive installed or you did not have
permission to access the drive. The drive would read perfectly installing
software.

Also in Gnome 2 icons on the desktop were locked and couldn't be removed. They
displayed the little lock beside them.

I have a laptop that I an getting ready to install software. I am running KDE
4 with auto login. It's an ACER 17" ASPRIE 7720. It ran openSUSE 11.0 very
well. Having the same problems with openSUSE 11.1.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >