Mailinglist Archive: opensuse-bugs (13069 mails)

< Previous Next >
[Bug 464289] New: WPA2 Personal fails with kernel 2.6.27.7-9-default
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 7 Jan 2009 15:40:44 -0700 (MST)
  • Message-id: <bug-464289-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=464289


Summary: WPA2 Personal fails with kernel 2.6.27.7-9-default
Product: openSUSE 11.1
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.1
Status: NEW
Severity: Major
Priority: P5 - None
Component: Network
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: Larry.Finger@xxxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: Customer


If the distributed kernel (2.6.27.7-9-default) is used, it is impossible to
connect to a wireless access point that is running WPA2 Personal, either AES or
TKIP+AES. When that kernel is booted, the APs are not seen in the scans.

The problem is with the kernel as my copy of the current linux-2.6-git tree is
OK. Similarly, when I downloaded a fresh copy of 2.6.27.7 source, it also
worked. These tests rule out any problems with support code such as
NetworkManager or wpa_supplicant, etc.

The strangest thing is that when I used YaST to install SUSE's kernel sources,
and built it using the .config from the distributed kernel, it also worked. I
just realized that I should reinstall the kernel package(s) and see if that
makes a difference.

More later.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >