Mailinglist Archive: opensuse-bugs (13069 mails)

< Previous Next >
[Bug 464198] libresolv.so.2 GLIBC_2.9 not found - required by libkrb5.so. 3 - 11.0 to 11. 1 upgraded system messed up - rcsshd and rcsmb not running any more
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 7 Jan 2009 12:20:31 -0700 (MST)
  • Message-id: <20090107192031.C24D2CC7D3@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=464198

User abittner@xxxxxxxxxxxxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=464198#c4





--- Comment #4 from andreas bittner <abittner@xxxxxxxxxxxxxxxxxxxx> 2009-01-07
12:20:31 MST ---
update:

i copied the two glibc2.9 rpms from the dvd to /tmp and switched to runlevel1
and then rpm --Uvh --force --nodeps those two rpms....

that went fine i guess. after reboot, rcsshd and rcsmb now both start up
normally it seems...

still, i am having hugeloads of other problems here.
something seems to be very unstable and not fault tolerant enough during the
upgrade scenario.

the dvd media works fine, although the drive and the dvd media might have some
compatibility problems from time to time, the drive slows down, gives some
errors and needs some tries to read data again. but i can read off the
rpms/files from that media.

rpm --checksig also checks the rpms normally.

still, apparently lots(?) of rpm packages faild to get install during the
upgrade process.

so the upgrade process is not reliable at all in my case here.
this needs to be fixed and enhanced a great deal i think.

i am still wondering how i can fix/re-check/reinstall all the rpm packages in
general that reside on my system.

can i re-upgrade/re-install this 11.1 (messed up system) with the 11.1 media
once again? will it install the rpms all over again which didnt get applied in
the first place?

i might also try a different dvd drive and burn another dvd with 11.1 again
just to be sure.

still, i might never know if the upgrade process works out fine, as we see
here, some packages simply fail to get upgraded and the whole system gets
rendered instable and messed up :(

any more comments? thanks.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References