Mailinglist Archive: opensuse-bugs (13069 mails)

< Previous Next >
[Bug 464198] libresolv.so.2 GLIBC_2.9 not found - required by libkrb5.so. 3 - 11.0 to 11. 1 upgraded system messed up - rcsshd and rcsmb not running any more
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 7 Jan 2009 11:51:35 -0700 (MST)
  • Message-id: <20090107185136.005D9CC7D3@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=464198

User abittner@xxxxxxxxxxxxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=464198#c3





--- Comment #3 from andreas bittner <abittner@xxxxxxxxxxxxxxxxxxxx> 2009-01-07
11:51:35 MST ---
apparently there are quite a number of errors where the y2log file says that
glibc-2.9 and glibc-2.9-devel or such rpms were not installed during upgrade.

rpm -aq | grep glibc
only gives me glibc 2.8 and 2.8devel on this 11.1 system. i suppose it should
have been replaced by the glibc 2.9 modules or something during upgrade
process....

i wonder if i have a bad dvd drive, or bad dvd media. i also wonder why suse
upgrade module didnt tell me that it failed to install/upgrade essential modues
properly during the upgrade process, or make sure that it read the glibc-2.9
rpms properly off the disk and install them properly and verify/double-check
the results.

being in runleve5 i cant upgrade the glibc rpms from dvddrive/suse/i686/.... as
rpm tells me there are a lot of dependancy problems (as programs are currently
running and using glibc-2.8 i suppose)...

is there a way to manually install these 2.9 glibc rpms from the dvd media in
any way?

runlevel1 or something?
any repair function in yast2 install/upgrade modules (booting from dvd media
again), which re-verifies all installed packages and re-installs/repairs all
packages or select packages?

any way to fix this?
thanks.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References