Mailinglist Archive: opensuse-bugs (13056 mails)

< Previous Next >
[Bug 463015] Able to ping unable to connect
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 7 Jan 2009 06:22:02 -0700 (MST)
  • Message-id: <20090107132202.334EF245391@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=463015

User chusty@xxxxxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=463015#c6





--- Comment #6 from Teruel de Campo MD <chusty@xxxxxxxxxxxxx> 2009-01-07
06:22:00 MST ---
Created an attachment (id=263583)
--> (https://bugzilla.novell.com/attachment.cgi?id=263583)
After installing networkmanager the added DNS server address is gone

The ThinkPad referred in the report does not have opensuse 11.1 any more :-( so
I do not have that file any more.
The test machine I am using has only one NIC wired. This is the one of the
first report where it works after I added the IP DNS server (205.171.3.25) to
yast/networks settings/host-DNS. This writes the IP DNS server to the
resolv.con in addition to the router address. The system is running
ifup/ifdown. Connection is OK.

After reading your request what I did was to activate the networkmanager and
reboot. Well the same thing that happened with the thinkpad occurred here. I
could not connect. Then I looked into the resolv.conf and 205.171.3.25 is not
there any more, only the router address. To send you this message I used the
initial trick that it was to disable ipb6 in firefox.

Well the good thing is that the same problem I had in the thinkpad is
reproduced here.

Thxs for your help

-=terry=-


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >