Mailinglist Archive: opensuse-bugs (12871 mails)

< Previous Next >
[Bug 462639] access permissions for scsi scanners missing
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 7 Jan 2009 04:00:46 -0700 (MST)
  • Message-id: <20090107110046.40427245391@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=462639

User dieter.jurzitza@xxxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=462639#c8





--- Comment #8 from Dieter Jurzitza <dieter.jurzitza@xxxxxxxxxxx> 2009-01-07
04:00:45 MST ---
Hi Ludwig,
I am currently working on a implementation of this, exactly. The only thing
that I'd like to get is information on other SCSI-scanners from HP because they
apparently all announce themselves as "processor". I have a patch for
sane-desc.c doing all this work automatically - and as soon as I have more of
those device entries I'd provide the patch.
The problem is that a scanner promotes itself as C7670A, whereas sane announces
it as "HP 6350" or something similar, but I need the "C7670A" to settle the
patch.
If you guys at openSUSE have some old SCSI-scanners sitting around, I'd
appreciate very much if you'd be capable to provide the output of scanimage -L
(if the device announces itself as "processor".
The problem is understood, thank you for the pointer, I am just trying to
figure out some more names in this regard.
Take care



Dieter


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >