Mailinglist Archive: opensuse-bugs (13056 mails)

< Previous Next >
[Bug 461114] resume from suspend to ram fails when iwl4965 connects to network
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 7 Jan 2009 01:12:09 -0700 (MST)
  • Message-id: <20090107081209.F0B41245391@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=461114

User clovisgladstone@xxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=461114#c9


Clovis Gladstone <clovisgladstone@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Resolution| |UPSTREAM




--- Comment #9 from Clovis Gladstone <clovisgladstone@xxxxxxxxx> 2009-01-07
01:12:09 MST ---
Well it seems that the problem is due to my NVIDIA graphics card. Many users on
nvforums have been complaining about s2ram being broken since the 180* drivers
came out and on of their devs managed to reproduce the issue. I tried every
driver in the 180* series and no luck, then tried 177.82 and s2ram worked. I
should note though that the issue, for me, only arises when I'm connected to my
router and that I've used a little bandwidth. Otherwise, it works. Strange...
Anyway, I guess I'll close this here since this seems out of your hands. Thanks
anyway.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >