Mailinglist Archive: opensuse-bugs (13048 mails)

< Previous Next >
[Bug 463464] New: sane-backends package cannot be build from source rpm
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 4 Jan 2009 13:22:06 -0700 (MST)
  • Message-id: <bug-463464-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=463464


Summary: sane-backends package cannot be build from source rpm
Product: openSUSE 11.1
Version: Final
Platform: Other
OS/Version: openSUSE 11.1
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Basesystem
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: dieter.jurzitza@xxxxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


Due to an erratic line in the spec file it is impossible to build the
sane-backends package. Obviously nobody ever has build this package from this
source. I wonder how this could happen.

Patch attached.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >