Mailinglist Archive: opensuse-bugs (13048 mails)

< Previous Next >
[Bug 463433] New: ATI Radeon Mobility 9000 with 3D accelaration activated : no video output using videolan vlc
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 4 Jan 2009 03:20:01 -0700 (MST)
  • Message-id: <bug-463433-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=463433


Summary: ATI Radeon Mobility 9000 with 3D accelaration activated
: no video output using videolan vlc
Product: openSUSE 11.1
Version: Final
Platform: 32bit
OS/Version: openSUSE 11.1
Status: NEW
Severity: Major
Priority: P5 - None
Component: X.Org
AssignedTo: sndirsch@xxxxxxxxxx
ReportedBy: gilles.sabourin@xxxxxxx
QAContact: xorg-maintainer-bugs@xxxxxxxxxxxxxxxxxxxxxx
Found By: Customer


Created an attachment (id=263103)
--> (https://bugzilla.novell.com/attachment.cgi?id=263103)
hwinfo

On ACER TravelMate 800LCi with Radeon RV250 [Mobility FireGL 9000], I launch
vlc [ vlc-beta-1.0.0-2008121001.1 ] to view a streaming video from Free network
(network TV). vlc closes immediatly without displaying anything. In a console,
I get the error :

[????????] x11 video output error: X11 request 141.19 failed with error code
11:
BadAlloc (insufficient resources for operation)
X Error of failed request: BadAlloc (insufficient resources for operation)
Major opcode of failed request: 141 (XVideo)
Minor opcode of failed request: 19 ()
Serial number of failed request: 95
Current serial number in output stream: 96

Whenever I deactive 3D acceleration, videolan vlc diplays videos normally. My
environment is KDE4.

No problem so far on openSUSE 11.0 [ KDE3, 3D acceleration activated ].


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >