Mailinglist Archive: opensuse-bugs (13056 mails)

< Previous Next >
[Bug 463205] yast2-storage must not pull in multipath-tools on every system
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 3 Jan 2009 11:30:45 -0700 (MST)
  • Message-id: <20090103183045.9E9B9245390@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=463205

User aschnell@xxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=463205#c2


Arvin Schnell <aschnell@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Severity|Normal |Enhancement
Status|NEW |ASSIGNED
Priority|P5 - None |P4 - Low




--- Comment #2 from Arvin Schnell <aschnell@xxxxxxxxxx> 2009-01-03 11:30:43
MST ---
A recommends is not enough. Extra logic to install the package when
the functionality is required must be added to yast2-storage.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References