Mailinglist Archive: opensuse-bugs (13056 mails)

< Previous Next >
[Bug 461119] Cannot Shutdown or Restart Properly
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 1 Jan 2009 21:37:44 -0700 (MST)
  • Message-id: <20090102043744.64D2DCC7D3@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=461119

User fedev@xxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=461119#c2


Federico Vecchiarelli <fedev@xxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC|
|fedev@xxxxxxx




--- Comment #2 from Federico Vecchiarelli <fedev@xxxxxxx> 2009-01-01 21:37:40
MST ---
I have an Acer Aspire 4520 and I'm experiencing what I believe is the same
problem. I must mention this didn't happen on OpenSUSE 11.0 and it started only
after updating to 11.1.

Whenever shutting down or restarting, the laptop won't complete the process on
its own. Maybe someone else could check this out, in my case, if I hold the
i.e. CTRL key down, the process will continue. Same thing if I run my fingers
on the touchpad. Other than that, I tried leaving it for a while during
shutdown but it never completed (after around 30 mins).

My logs don't show anything related to this problem. This is an excerpt of
/var/log/messages:

Jan 2 10:16:15 xxxx auditd[2425]: The audit daemon is exiting.
Jan 2 10:16:15 xxxx network: Shutting down the NetworkManager
Jan 2 10:16:15 xxxx ifdown: ath0 device: Atheros Communications Inc.
A
R242x 802.11abg Wireless PCI Express Adapter (rev 01)
Jan 2 10:16:16 xxxx ifdown: No configuration found for ath0
Jan 2 10:16:16 xxxx ifdown: Nevertheless the interface will be
sh
ut down.
Jan 2 10:16:16 xxxx nm-dispatcher.action: Script
'/etc/NetworkManager/dispatche
r.d/nis' exited with error status 143.
Jan 2 10:16:16 xxxx rpcbind: rpcbind terminating on signal. Restart with
"rpcbi
nd -w"
Jan 2 10:16:16 xxxx kernel: Kernel logging (proc) stopped.
Jan 2 10:16:16 xxxx kernel: Kernel log daemon terminating.
Jan 2 10:16:16 xxxx syslog-ng[2198]: Termination requested via signal,
terminat
ing;
Jan 2 10:16:16 xxxx syslog-ng[2198]: syslog-ng shutting down; version='2.0.9'
Jan 2 10:17:52 xxxx syslog-ng[2187]: syslog-ng starting up; version='2.0.9'


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >