Mailinglist Archive: opensuse-bugs (13056 mails)

< Previous Next >
[Bug 463015] Able to ping unable to connect
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 1 Jan 2009 21:09:33 -0700 (MST)
  • Message-id: <20090102040933.A061ACC7D3@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=463015

User medwinz@xxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=463015#c4


M. Edwin Zakaria <medwinz@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC|
|medwinz@xxxxxxxxx




--- Comment #4 from M. Edwin Zakaria <medwinz@xxxxxxxxx> 2009-01-01 21:09:30
MST ---
My problem is like #1, networkmanager sometimes doesn't write the DNS server
correctly in /etc/resolv.conf.

I use networkmanager on KDE 3.5.10 openSUSE 11.1 and ipv6 is disabled.
I'm connecting to my AP with wireless, I can browse with the name address.
/etc/resolv.conf contain the name server correctly.

I cange the connection with the UTP cable, but different subnet and different
DNS server. I check the /etc/resolv.conf and it contains the DNS server
correctly.

Then I change the connection using bluetooth and 3G using wvdial. I can connect
and get ip address from the 3G provider. I can ping ip address, but cannot
browse the name address. I check /etc/resolv.conf and it contains nothing.

The workaround for my case is changing the network setup method using
traditional method with ifup in Yast. And now the /etc/resolv.conf contain the
DNS server correctly. So I can ping and browse using the name address.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >