Mailinglist Archive: opensuse-bugs (11337 mails)

< Previous Next >
[Bug 457182] Geode LX graphics not working
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 22 Dec 2008 01:45:28 -0700 (MST)
  • Message-id: <20081222084528.E33E0245390@xxxxxxxxxxxxxxxxxxxxxx>

User osl2008@xxxxxxxxxxxxxx added comment

richard meek <osl2008@xxxxxxxxxxxxxx> changed:

What |Removed |Added
Info Provider|osl2008@xxxxxxxxxxxxxx |

--- Comment #9 from richard meek <osl2008@xxxxxxxxxxxxxx> 2008-12-22 01:45:27
MST ---
No different.

To test, I installed the provided package using "rpm -Uh
xorg-x11-driver-video-7.4-19.4.1.i586.rpm" (no errors, and "rpm -q" confirms),
edited /etc/xorg.conf to reinstate driver 'geode' in place of 'vesa' and
finally rcxdm restart to reinitialise X. Graphical login re-appeared and I was
able to log in, but Alt-F1 gives a mess - a screen that appears almost animated
as it fills white, or sometimes in a light colour. Just the same as with

Finally I tried reverting to vesa and running "sax2 -r -m 0=geode", this had
exactly the same result.

I will load up 11.1 final before trying anything else...

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >