Mailinglist Archive: opensuse-bugs (16613 mails)

< Previous Next >
[Bug 447913] iwl3945 Microcode SW error message
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 28 Nov 2008 22:43:59 -0700 (MST)
  • Message-id: <20081129054359.88F89245391@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=447913

User alberto.passalacqua@xxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=447913#c3


Alberto Passalacqua <alberto.passalacqua@xxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Component|Kernel |Kernel
Product|openSUSE 11.0 |openSUSE
11.1
Resolution|WONTFIX |FIXED
Target Milestone|--- |RC 1
Version|Final |RC 1




--- Comment #3 from Alberto Passalacqua <alberto.passalacqua@xxxxxx>
2008-11-28 22:43:57 MST ---
I tried for curiosity openSUSE 11.1 RC1 live cd to check if the problem is
still present, and the answer is yes, it is still present also in openSUSE
11.1, with the new driver.

The error message is slightly different:

kernel: iwl3945: Microcode SW error detected. Restarting 0x82000008.
kernel: iwl3945: Error Reply type 0x00000005 cmd REPLY_TX (0x1C) seq 0x024A ser
0x0000004E
kernel : iwl3945: Can't stop Rx DMA.

Also the behaviour is different: the card connects to the access point (I do
not know if it helps, but, for completeness, I use WPA2 with AES encryption),
and the connection lasts for a very short time, the the led of the card blinks,
the error message is shown but the card is able to reconnect. This happens
quite frequently.

I move this to 11.1 and reopen it.

Regards,
Alberto


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References