Mailinglist Archive: opensuse-bugs (14451 mails)

< Previous Next >
[Bug 439615] New: regresion: intel driver display going off every 5 seconds
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 28 Oct 2008 12:31:14 -0600 (MDT)
  • Message-id: <bug-439615-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=439615


Summary: regresion: intel driver display going off every 5
seconds
Product: openSUSE 11.1
Version: Factory
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: X.Org
AssignedTo: sndirsch@xxxxxxxxxx
ReportedBy: felix@xxxxxxxxxxxx
QAContact: xorg-maintainer-bugs@xxxxxxxxxxxxxxxxxxxxxx
Found By: ---


I upgraded yesterday to current factory and that broke my intel graphics once
again.

Last working version was:
* Do Okt 09 2008 sndirsch@xxxxxxx
- xf86-video-intel 2.4.97.0_2.5-branch_ffcbbb0
* Intel-2008-Q3-RC3 release

The display goes off every 3-10 seconds for a half a second on my external
display when I have it switched on in addition to my internal screen.
fm@macbook:~> xrandr
Screen 0: minimum 320 x 200, current 1280 x 864, maximum 2048 x 1200
VGA disconnected (normal left inverted right x axis y axis)
LVDS connected 1280x800+0+0 (normal left inverted right x axis y axis) 286mm x
179mm
1280x800 59.9*+ 60.0 58.9
1024x768 60.0
800x600 60.3 56.2
640x480 59.9
TMDS-1 connected 1152x864+0+0 (normal left inverted right x axis y axis) 434mm
x 270mm
1680x1050 59.9 + 60.0
1400x1050 60.0
1280x1024 75.0 60.0 60.0
1440x900 60.0
1280x960 60.0 60.0
1152x864 75.0* 75.0
1024x768 75.1 75.0 70.1 60.0
832x624 74.6
800x600 72.2 75.0 60.3 56.2
640x480 75.0 72.8 75.0 60.0 59.9
720x400 70.1
TV disconnected (normal left inverted right x axis y axis)

Will attach logs shortly.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >