Mailinglist Archive: opensuse-bugs (9018 mails)

< Previous Next >
[Bug 427753] sax2: doesn't really disable 3D
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 23 Sep 2008 08:55:58 -0600 (MDT)
  • Message-id: <20080923145558.A72BECC6D4@xxxxxxxxxxxxxxxxxxxxxx>

User ms@xxxxxxxxxx added comment

Marcus Schaefer <ms@xxxxxxxxxx> changed:

What |Removed |Added
Info Provider|

--- Comment #20 from Marcus Schaefer <ms@xxxxxxxxxx> 2008-09-23 08:55:58 MDT
I've been stupid. That way I could test easily. Unfortunately after enabling
it, saving, disabling it and saving again there is no 'Disable "dri"' in

sorry Stefan I currently tested it several times enable/disable, ... and
it worked as it should with the latest patch attached here

sux no longer exists. It has been replaced by su some time ago. Could this be
the culprit? Tried to replace sux with su, but this didn't help either. I
we should handle this seperately.

I have fixed it... need to test the startup on 11.1, worked so far on 11.0
where sux also didn't exist anymore

I disagree here. I would like to handle this the same way. It's unlikely that
X doesn't start due to 3D enabled. It's more likely that X doesn't start with
3D disabled, since this is apparently no longer tested upstream

ok, I will enable it by default

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >