Mailinglist Archive: opensuse-bugs (16612 mails)

< Previous Next >
[Bug 400394] New: debuginfo packages are not published
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 15 Jun 2008 02:13:13 -0600 (MDT)
  • Message-id: <bug-400394-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=400394


Summary: debuginfo packages are not published
Product: openSUSE.org
Version: unspecified
Platform: Other
OS/Version: Other
Status: NEW
Severity: Critical
Priority: P5 - None
Component: BuildService
AssignedTo: mls@xxxxxxxxxx
ReportedBy: poeml@xxxxxxxxxx
QAContact: adrian@xxxxxxxxxx
Found By: ---


Debuginfo packages seem to be built (I can see them with osc ls -b, and
in the build log), but they don't end up on the download server.

I rebuilt the entire Apache project last night, after removing a
<enable/> element from the project metadata (I don't know where this
came from, btw), to see if it helps. It didn't.

Compare
http://download.opensuse.org/repositories/Apache/SUSE_Linux_10.1/i586/
and
`osc meta prj Apache`
and
% osc ls -b Apache apache2 -r SUSE_Linux_10.1 -a i586
apache2-2.2.8-11.2.i586.rpm
apache2-2.2.8-11.2.src.rpm
apache2-debuginfo-2.2.8-11.2.i586.rpm <---------
apache2-devel-2.2.8-11.2.i586.rpm
apache2-doc-2.2.8-11.2.i586.rpm
apache2-event-2.2.8-11.2.i586.rpm
apache2-example-pages-2.2.8-11.2.i586.rpm
apache2-prefork-2.2.8-11.2.i586.rpm
apache2-utils-2.2.8-11.2.i586.rpm
apache2-worker-2.2.8-11.2.i586.rpm


The packages from last night have been built and published, but the built
debuginfo package is missing.

This is critical for me as it blocks the update of some servers right
now.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >