Mailinglist Archive: opensuse-bugs (16552 mails)

< Previous Next >
[Bug 388081] Wireless Lan WEP 128 bit key connection don't work.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 2 Jun 2008 02:16:23 -0600 (MDT)
  • Message-id: <20080602081623.76B4F24538D@xxxxxxxxxxxxxxxxxxxxxx>

User tambet@xxxxxxxxxx added comment

Tambet Ingo <tambet@xxxxxxxxxx> changed:

What |Removed |Added
Info Provider|

--- Comment #32 from Tambet Ingo <tambet@xxxxxxxxxx> 2008-06-02 02:16:23 MDT
The ifcfg-eth1 I received was parsed just fine on my machine, so the log file
from comment #23 does not seem right:

May 26 20:05:11 lsuse11 NetworkManager: <info> Activation (eth1/wireless):
access point 'System HomeRouter (eth1)' has security, but secrets are required.

The secrets are extracted from ifcfg-eth1 correctly.

There is a bug where NM does not re-read yast configured device configurations
when they change (378802, can't check in fixes for 'normal' bugs anymore),
maybe you provided the secrets when NM was already running and the old
information it had didn't contain secrets yet? Same thing about trying without
yast configuration (comment #28), what was the connection name in the applet
you tried to activate? If it was "System $essid", then it still tried to use
the deleted connection. Restarting NM does not help, configuration file reading
is handled by another process (nm-system-settings), so to make sure NM has
updated it's information after yast is used to change network settings is to
kill that process (it's started again automatically).

Can I see your /var/log/NetworkManager log from when you tested with deleted
yast configuration, comment #28?

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >