Mailinglist Archive: opensuse-bugs (19785 mails)

< Previous Next >
[Bug 389099] suspend2disk not working on centrino laptop
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 19 May 2008 12:51:15 -0600 (MDT)
  • Message-id: <20080519185115.B5CD024538D@xxxxxxxxxxxxxxxxxxxxxx>

User accounts@xxxxxxxxxxxxxxxxxx added comment

RavenSlay3r _ <accounts@xxxxxxxxxxxxxxxxxx> changed:

What |Removed |Added
Resolution|FIXED |

--- Comment #21 from RavenSlay3r _ <accounts@xxxxxxxxxxxxxxxxxx> 2008-05-19
12:51:15 MST ---
Just wanted to say I just encountered this error in both OpenSuse-11.0 Beta-2.0
AND Beta-3.0. Both installed from the Gnome-LiveCD.

Was on a OLD laptop, every time it tried to suspend it would "GO-SUB with no
RETURN"... I shelved it thinking it was old hardware; I now suspect this is the

Installed on my desktop this past Saturday (5/17/2008):

- No suspend silliness enabled on this workstation.

- I did have to edit the suggested partitions during install. Made SURE there
was a 2-gig swap partition. Two days later I realize 'top' reports my swap
space as "0 of 0".

- Sure enough, there's no swap listed in /etc/fstab but Yast-Partitioner says
there is a 2-gig swap at /dev/sda1.

- In the Yast-Partitioner I selected the "swap" entry, hit edit. Did some
random clickty-clickty hit OK, and got a message verifying I wanted a swap
mount-point added to my /etc/fstab.

- I accepted, and 'top' immediately reports an available 2-gig swap space.
Problem Solved.

- I *could* have made a mistake during installation but I have a good idea what
I'm doing. Apparently I made the mistake twice, and others have noted the
problem too.

- This Conversation is well over my head. Since it appears I'm the first to
report this in Beta-3, I'm re-opening the bug. If I'm wrong, please forgive me.

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >