Mailinglist Archive: opensuse-bugs (9513 mails)

< Previous Next >
[Bug 336538] Processor fan stops after resuming from disk
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 29 Nov 2007 12:44:54 -0700 (MST)
  • Message-id: <20071129194454.7AD8224538E@xxxxxxxxxxxxxxxxxxxxxx>

--- Comment #12 from Alejandro Marino Vaquero Avilés-Casco <alexv@xxxxxxxxx>
2007-11-29 12:44:54 MST ---
Hey guys, I've just found something interesting that may help you. I tried
"s2ram -f" (I've never tried a suspend-to-ram before because it didn't work
out-of-the-box, but now, with the -f parameter, works flawlessly) and the fan
works fine. Now comes the crazy crazy thing, ok? There it goes:

1. I suspend to disk...
2. ...awake the computer...
3. ...and run some simulations. The processor will go above 60ºC without
turning on the fans.
4. So I kill the simulations...
5. ...the processor cools below 60ºC (it takes less than a second)
6. Then I suspend to ram...
7. ...awake the computer again...
8. the simulations, and the fan... works!! Without rebooting the
computer, a s2ram just will do!

Why is that? What changes??? I really don't catch it

acpi_listen didn't return any info on the matter. In fact, it didn't return
anything, but it really works, for when I press a hotkey, it says something
like this

hotkey ATKD 0000007e 00000000

So no thermal info is given anyway

Hope it helps...

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >