Mailinglist Archive: opensuse-bugs (9700 mails)

< Previous Next >
[Bug 341605] powersave refuses to hibernate the machine, pm-hibernate suceeds.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 19 Nov 2007 07:17:46 -0700 (MST)
  • Message-id: <20071119141746.4B64324538C@xxxxxxxxxxxxxxxxxxxxxx>

Carlos Robinson <robin.listas@xxxxxxxxxxxxxx> changed:

What |Removed |Added
Info Provider|robin.listas@xxxxxxxxxxxxxx |

--- Comment #4 from Carlos Robinson <robin.listas@xxxxxxxxxxxxxx> 2007-11-19
07:17:46 MST ---
(In reply to comment #3 from Holger Macht)
The message about a not available S3 sleep mode (suspend to ram) is correct
then. Suspend to disk, aka hibernate, is ACPI S4.

then, where is the correct place to tell the computer to hibernate when I press
the power button?

In /etc/powersave/events I have (and it worked in 10.2):


but you say powersaved is not used, and I don't see anything usable in
'/usr/lib/pm-utils' Where, then, do I configure that?

At this moment, nothing at all happens if I press it; a few days back gnome
tried to hibernate (and failed). But it is detected:

nimrodel:~ # acpi_listen
button/power PWRF 00000080 00000002

Can you please check if ConsoleKit is running (rcconsolekit status)?

nimrodel:~ # rcconsolekit status
Checking for service ConsoleKit daemon running
nimrodel:~ #

Did you
have all available online updates installed?

Yes, all official updates are installed.

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >