Mailinglist Archive: opensuse-bugs (15872 mails)

< Previous Next >
[Bug 304966] New: YaST2 package selector version selection is ignored
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 27 Aug 2007 12:19:53 -0600 (MDT)
  • Message-id: <bug-304966-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=304966

           Summary: YaST2 package selector version selection is ignored
           Product: openSUSE 10.3
           Version: Beta 2
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: P5 - None
         Component: YaST2
        AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
        ReportedBy: benji.weber@xxxxxxxxx
         QAContact: jsrain@xxxxxxxxxx
          Found By: ---


In YaST2's package selector it used to be possible to pick a package (eg
MozillaFirefox, select the "versions" tab and change from x86_64 to i586. Then
the i586 version would be installed. 

Now it is still possible to select i586 but this is ignored, the x86_64 version
is still installed. Even if there are no dependency issues with installing the
32bit version.

This rather removes all the benefits we have from multilib on SUSE if it is not
possible to install the 32bit packages via the package management.


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >