Mailinglist Archive: opensuse-bugs (15870 mails)

< Previous Next >
[Bug 304168] New: libzypp fails to resolve update due to attempted removal of core packages
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 24 Aug 2007 02:00:46 -0600 (MDT)
  • Message-id: <bug-304168-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=304168#c301676

           Summary: libzypp fails to resolve update due to attempted removal
                    of core packages
           Product: openSUSE 10.3
           Version: Beta 1
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Major
          Priority: P5 - None
         Component: libzypp
        AssignedTo: kkaempf@xxxxxxxxxx
        ReportedBy: benji.weber@xxxxxxxxx
         QAContact: kkaempf@xxxxxxxxxx
          Found By: ---


Created an attachment (id=159621)
 --> (https://bugzilla.novell.com/attachment.cgi?id=159621)
zypper log

YaST package selector or zypper both fail to resolve an update all, because
they attempt to remove core packages like glibc and bash.

N.B. I'm told this is not a duplicate of #301676


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >