Mailinglist Archive: opensuse-bugs (15870 mails)

< Previous Next >
[Bug 304148] New: openct package in opensuse broken, please fix
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 24 Aug 2007 00:45:08 -0600 (MDT)
  • Message-id: <bug-304148-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=304148

           Summary: openct package in opensuse broken, please fix
           Product: openSUSE 10.3
           Version: Alpha 6
          Platform: 32bit
        OS/Version: openSUSE 10.3
            Status: NEW
          Severity: Major
          Priority: P5 - None
         Component: Security
        AssignedTo: security-team@xxxxxxx
        ReportedBy: aj@xxxxxxxxxxxxxxx
         QAContact: qa@xxxxxxx
          Found By: Community of Practice


Hi, I'm the upstream maintainer of openct. I had a look at recent openct
packages from suse and I'm pretty sure they are not working correctly.
the hald addon uses /proc/bus/usb which does not exist in suse I'm told,
it should instead use /dev/bus/usb. also the fdi map does not match smart card
readers via usb interface class 0b. please use both the fdi map and hald-addon
script from new openct 0.6.13 and update to 0.6.13 and you should be fine.
also at least on ubuntu I had to install the hald-addon in /usr/bin, not
/usr/sbin. please check the right location will be used for opensuse.

thanks, Andreas


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups