Mailinglist Archive: opensuse-bugs (15851 mails)

< Previous Next >
[Bug 304000] New: xfsprogs not installed when using xfs for installation partitions
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 23 Aug 2007 12:47:04 -0600 (MDT)
  • Message-id: <bug-304000-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=304000

           Summary: xfsprogs not installed when using xfs for installation
                    partitions
           Product: openSUSE 10.3
           Version: Beta 2
          Platform: i686
        OS/Version: openSUSE 10.3
            Status: NEW
          Severity: Major
          Priority: P5 - None
         Component: Installation
        AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
        ReportedBy: fmfischer@xxxxxxx
         QAContact: jsrain@xxxxxxxxxx
          Found By: Beta-Customer


This is the error message from /var/log/boot.msg:

fsck 1.40.2 (12-Jul-2007)
fsck: fsck.xfs: not found
fsck: Error 2 while executing fsck.xfs for
/dev/disk/by-id/scsi-SATA_MAXTOR_STM38021_9QZ1FYZF-part5
donemount: according to mtab, /dev/sda5 is already mounted on /

Activating device mapper...
done
Checking file systems...
fsck 1.40.2 (12-Jul-2007)
fsck: cannot check /dev/disk/by-id/scsi-SATA_MAXTOR_STM38021_9QZ1FYZF-part5:
fsck.xfs not found
fsck: cannot check /dev/disk/by-id/scsi-SATA_MAXTOR_STM38021_9QZ1FYZF-part6:
fsck.xfs not found

Here is the "fdisk -ul" output:
Disk /dev/sda: 80.0 GB, 80026361856 bytes
255 heads, 63 sectors/track, 9729 cylinders, total 156301488 sectors
Units = sectors of 1 * 512 = 512 bytes
Disk identifier: 0x0009c4c6

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *          63      273104      136521   83  Linux
/dev/sda2          273105   156296384    78011640    f  W95 Ext'd (LBA)
/dev/sda5          273168    16289909     8008371   83  Linux
/dev/sda6        16289973   154207934    68958981   83  Linux
/dev/sda7       154207998   156296384     1044193+  82  Linux swap / Solaris

and here "mount":

/dev/sda5 on / type xfs (rw)
proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
debugfs on /sys/kernel/debug type debugfs (rw)
udev on /dev type tmpfs (rw)
devpts on /dev/pts type devpts (rw,mode=0620,gid=5)
/dev/sda1 on /boot type ext2 (rw,acl,user_xattr)
/dev/sda6 on /home type xfs (rw)
securityfs on /sys/kernel/security type securityfs (rw)
/dev/sr0 on /media/SU103Bet.001 type iso9660 (ro,nosuid,nodev,uid=501)

One has to install xfsprogs manually to have a working fsck during bootup.


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >