Mailinglist Archive: opensuse-bugs (15846 mails)

< Previous Next >
[Bug 303728] Installation via WLAN: could not initialize WEP
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 23 Aug 2007 10:00:54 -0600 (MDT)
  • Message-id: <20070823160054.6E7FDCC789@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=303728#c2





--- Comment #2 from Joachim Gleissner <jg@xxxxxxxxxx>  2007-08-23 10:00:54 MST ---
The hostap_cs/hostap_pci driver requires ieee80211_crypt_wep for WEP and
ieee80211_crypt_tkip and ieee80211_crypt_ccmp for WPA connectivity. Since
request_module() does not work inside the initrd, linuxrc should load the
modules together with hostap_cs/hostap_pci.


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References