Mailinglist Archive: opensuse-bugs (15856 mails)

< Previous Next >
[Bug 302482] New: dock module not loaded on Lenovo X61s
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 22 Aug 2007 06:20:22 -0600 (MDT)
  • Message-id: <bug-302482-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=302482

           Summary: dock module not loaded on Lenovo X61s
           Product: openSUSE 10.3
           Version: Beta 2
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Major
          Priority: P5 - None
         Component: Mobile Devices
        AssignedTo: fseidel@xxxxxxxxxx
        ReportedBy: aj@xxxxxxxxxx
         QAContact: qa@xxxxxxx
                CC: hmacht@xxxxxxxxxx, trenn@xxxxxxxxxx
          Found By: ---


The dock module is not loaded on my Lenovo X61s - even if I boot with the
docking station connected.

I updated my BIOS already to the latest version.

aj@x61s-aj:~> dmesg|grep dock
aj@x61s-aj:~> lsmod|grep dock


x61s-aj:/home/aj # s2ram -n
Machine matched entry 204:
    sys_vendor   = 'LENOVO'
    sys_product  = '7669*'
    sys_version  = ''
    bios_version = ''
Fixes: 0x1  S3_BIOS
This machine can be identified by:
    sys_vendor   = "LENOVO"
    sys_product  = "766929G"
    sys_version  = "ThinkPad X61s"
    bios_version = "7NET25WW (1.06 )"
See http://en.opensuse.org/S2ram for details.


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >