Mailinglist Archive: opensuse-bugs (15876 mails)

< Previous Next >
[Bug 300972] sax2 fails to install nvidia-100.14. 11 driver for 2 nvidia fx cards
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 20 Aug 2007 00:56:41 -0600 (MDT)
  • Message-id: <20070820065641.88F34CC789@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=300972#c5


Stefan Dirsch <sndirsch@xxxxxxxxxx> changed:

           What    |Removed                                         |Added
----------------------------------------------------------------------------
                 CC|                                                |sndirsch@xxxxxxxxxx




--- Comment #5 from Stefan Dirsch <sndirsch@xxxxxxxxxx>  2007-08-20 00:56:40 MST ---
Attachments of Comments #2/3 are the same. I'm not sure if the sax2 commandline
is correct. If it is sax2 creates an invalid configuration.

(++) Using config file: "/tmp/sax2-4767/xorg.conf"
Parse error on line 117 of section Device in file /tmp/sax2-4767/xorg.conf
        This section must have an Identifier line.
(EE) Problem parsing the config file
(EE) Error parsing the config file


/tmp/sax2-4767/xorg.conf:
[...]

Section "Device"
  Driver       "nvidia"
EndSection                          # line 117

Section "Device"
  BoardName    "Quadro FX 550 (device 014d)"
  BusID        "2:0:0"
  Driver       "nvidia"
  Identifier   "Device[0]"
  VendorName   "NVidia"
EndSection


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References