Mailinglist Archive: opensuse-bugs (15876 mails)

< Previous Next >
[Bug 301687] New: root mountpoint appears twice in mtab
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 19 Aug 2007 02:24:59 -0600 (MDT)
  • Message-id: <bug-301687-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=301687

           Summary: root mountpoint appears twice in mtab
           Product: openSUSE 10.3
           Version: Beta 1
          Platform: PowerPC
        OS/Version: Linux
            Status: NEW
          Severity: Normal
          Priority: P5 - None
         Component: Basesystem
        AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
        ReportedBy: olh@xxxxxxxxxx
         QAContact: qa@xxxxxxx
          Found By: ---


with empty cmdline and mount by label, mtab has two / entries:

==> /proc/cmdline <==


==> /proc/mounts <==
rootfs / rootfs rw 0 0
udev /dev tmpfs rw 0 0
/dev/sdb12 / ext3 rw,noatime,data=ordered 0 0
proc /proc proc rw 0 0
sysfs /sys sysfs rw 0 0
debugfs /sys/kernel/debug debugfs rw 0 0
devpts /dev/pts devpts rw 0 0
/dev/sdb10 /openSuSE ext2 ro 0 0
/dev/sdb11 /test xfs ro 0 0
fusectl /sys/fs/fuse/connections fusectl rw 0 0

==> /etc/mtab <==
LABEL=10.3 / ext3 rw,noatime,acl,user_xattr 0 0
/dev/sdb12 / ext3 rw,noatime,acl,user_xattr 0 0
proc /proc proc rw 0 0
sysfs /sys sysfs rw 0 0
debugfs /sys/kernel/debug debugfs rw 0 0
udev /dev tmpfs rw 0 0
devpts /dev/pts devpts rw,mode=0620,gid=5 0 0
/dev/sdb10 /openSuSE ext2 ro,acl 0 0
/dev/sdb11 /test xfs ro 0 0
fusectl /sys/fs/fuse/connections fusectl rw 0 0

==> /etc/fstab <==
LABEL=10.3           /                    ext3       noatime,acl,user_xattr 1 1
LABEL=openSuSE       /openSuSE            ext2       ro,acl                1 2
LABEL=test           /test                xfs        ro                    1 2
/dev/disk/by-id/scsi-SATA_Maxtor_6V250F0_V507EJYG-part3 swap                
swap       defaults              0 0
proc                 /proc                proc       defaults              0 0
sysfs                /sys                 sysfs      noauto                0 0
debugfs              /sys/kernel/debug    debugfs    noauto                0 0
devpts               /dev/pts             devpts     mode=0620,gid=5       0 0


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >