Mailinglist Archive: opensuse-bugs (15873 mails)

< Previous Next >
[Bug 141443] reentry to X from VC via Alt-F7 submits F7 to focused app
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 17 Aug 2007 08:40:21 -0600 (MDT)
  • Message-id: <20070817144021.16073245350@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=141443#c63





--- Comment #63 from Felix Miata <mrmazda@xxxxxx>  2007-08-17 08:40:20 MST ---
Info about the system on which I most recently installed (last week, beta1):
# lspci
00:00.0 Host bridge: nVidia Corporation nForce2 AGP (different version?) (rev
c1)
00:00.1 RAM memory: nVidia Corporation nForce2 Memory Controller 1 (rev c1)
00:00.2 RAM memory: nVidia Corporation nForce2 Memory Controller 4 (rev c1)
00:00.3 RAM memory: nVidia Corporation nForce2 Memory Controller 3 (rev c1)
00:00.4 RAM memory: nVidia Corporation nForce2 Memory Controller 2 (rev c1)
00:00.5 RAM memory: nVidia Corporation nForce2 Memory Controller 5 (rev c1)
00:01.0 ISA bridge: nVidia Corporation nForce2 ISA Bridge (rev a4)
00:01.1 SMBus: nVidia Corporation nForce2 SMBus (MCP) (rev a2)
00:08.0 PCI bridge: nVidia Corporation nForce2 External PCI Bridge (rev a3)
00:09.0 IDE interface: nVidia Corporation nForce2 IDE (rev a2)
00:1e.0 PCI bridge: nVidia Corporation nForce2 AGP (rev c1)
01:07.0 Multimedia controller: Philips Semiconductors SAA7130 Video Broadcast
Decoder (rev 01)
01:09.0 Ethernet controller: Intel Corporation 82557/8/9 Ethernet Pro 100 (rev
04)
02:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA G400/G450 (rev 04)
# cat /proc/cpuinfo
processor       : 0
vendor_id       : AuthenticAMD
cpu family      : 6
model           : 8
model name      : AMD Sempron(tm
stepping        : 1
cpu MHz         : 1992.099
cache size      : 256 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 1
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov
pat pse36 mmx fxsr sse syscall mp mmxext 3dnowext 3dnow up ts
bogomips        : 3987.16
clflush size    : 32
# cat /proc/interrupts
           CPU0       
  0:        259    XT-PIC-XT        timer
  1:       1584    XT-PIC-XT        i8042
  2:          0    XT-PIC-XT        cascade
  6:          5    XT-PIC-XT        floppy
  7:         30    XT-PIC-XT        parport0
  8:          2    XT-PIC-XT        rtc
  9:          0    XT-PIC-XT        acpi
 10:          0    XT-PIC-XT        saa7130[0]
 11:       6073    XT-PIC-XT        eth0
 12:      28874    XT-PIC-XT        i8042
 14:      19326    XT-PIC-XT        ide0
 15:      45316    XT-PIC-XT        ide1
NMI:        262 
LOC:      96140 
ERR:          5
MIS:          0
# cat /proc/cmdline
root=/dev/disk/by-id/ata-Hitachi_HDS721616PLAT80_PV6904Z21A72SN-part22 noapic
splash=0 vga=788 3
# uname -a
Linux m7ncd 2.6.22.1-16-default #1 SMP 2007/08/06 15:19:41 UTC i686 athlon i386
GNU/Linux

2005/12/21 Phoenix -AwardBIOS behavior is same whether BIOS Advanced has
Typematic Rate Setting Disabled or set to 20cps/delay 250ms.

I've tried today with 3 Keyboards:
Northgate Omnikey 102 (normal)
Dell TH-04N454-37171-350-J745; Rev A00 (tested only)
IBM Model KB-9910 P/N 37L2551 (tested only)

In kdmrc I always have:
NumLock=On
Theme=
UseTheme=false

I did not try messing with kdmrc settings today, but have in the past tried the
defaults without success.

I virtually always have a simple sh login on VC1, mc running on VC2, and top on
VC6. In X I normally keep Konsole open with at least one plain session and one
mc session.

As a test today, while not logged into KDE, I tried deleting all directories
except .mc, .mozilla and bin from $HOME, plus all standard files except
bash_history, .bashrc and a few that have no impact on configuring anything,
and then re logging in. It didn't help. Normally I have a number of
personalizations:
standard KDE Menu Style on
screensaver set to 20min/60sec with both boxes unchecked
numlock=turn on
keyboard=repeat 20cps delay 250ms
anti-alias=medium
splash screen=blue bend
panels=show right button; animate off; menus name(description); max entries 10
taskbar=group never

Today on each return to X from VC either Konsole menu was activated or Firefox
caret browsing dialog was triggered, regardless of settings changes. I'm out of
ideas on things to try too. I do have yet another system recently acquired that
I haven't tried any SUSE on yet. It is Intel motherboard with 845G chipset
currently installed with Kubuntu 7.04 and W2K.


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >