Mailinglist Archive: opensuse-bugs (15765 mails)

< Previous Next >
[Bug 299614] New: /boot/grub/menu.lst loses entries on update
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 11 Aug 2007 17:22:37 -0600 (MDT)
  • Message-id: <bug-299614-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=299614

           Summary: /boot/grub/menu.lst loses entries on update
           Product: openSUSE 10.3
           Version: Alpha 7
          Platform: i386
        OS/Version: openSUSE 10.3
            Status: NEW
          Severity: Major
          Priority: P5 - None
         Component: Basesystem
        AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
        ReportedBy: gp@xxxxxxxxxx
         QAContact: qa@xxxxxxx
          Found By: Product Management


When updating from FACTORY as of mid last week (2008-08-07 or so) to
today's version (2008-08-11) via "yast sw_single" and "Update package
if newer version available" an entry I had manually added there to 
boot a copy of 10.2 on the same machine simply got lost.

The entry looked like 

title openSUSE 10.2 - 2.6.18.8-0.5
    root (hd0,1)
    kernel /boot/vmlinuz-2.6.18.8-0.5-default root=/dev/hda2 vga=0x317
resume=/dev/hda1 splash=silent showopts
    initrd /boot/initrd-2.6.18.8-0.5-default

at the end of /boot/grup/menu.lst and I believe it did not have one of
those lines starting with "###" above it.

(YaST logs did not provide anything useful when grepping for "grub" or
"kernel".  Probably some post-install scripts?)


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >