Mailinglist Archive: opensuse-bugs (15873 mails)

< Previous Next >
[Bug 298942] New: opensuse-updater-kde: misleading/unnecessary dialog
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 9 Aug 2007 11:29:05 -0600 (MDT)
  • Message-id: <bug-298942-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=298942

           Summary: opensuse-updater-kde: misleading/unnecessary dialog
           Product: openSUSE 10.3
           Version: Alpha 7
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: P5 - None
         Component: YaST2
        AssignedTo: tgoettlicher@xxxxxxxxxx
        ReportedBy: stbinner@xxxxxxxxxx
         QAContact: jsrain@xxxxxxxxxx
          Found By: Development


After installing an update which "requires the restart of the package manager"
an information dialog appears stating "One of installed patches affects the
package manager itself, thus it requires restart before executing next
operations."

Talking about package manager when the update notification applet is meant is
slighty misleading. I would even suggest to remove the dialog as the user can
almost not notify that the applet gets restarted (or it actually doesn't?) and
thus cannot be get confused like by a full-screen package manager window
disappearing.

PS: Some more "the" and "a" in above sentence would make it imo better.


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >