Mailinglist Archive: opensuse-bugs (15774 mails)

< Previous Next >
[Bug 298322] "zypper install xyz" doesn't install newer version of xyz.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 8 Aug 2007 09:17:15 -0600 (MDT)
  • Message-id: <20070808151715.70949245350@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=298322#c3


Stefan Schubert <schubi@xxxxxxxxxx> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |WORKSFORME




--- Comment #3 from Stefan Schubert <schubi@xxxxxxxxxx>  2007-08-08 09:17:15 MST ---
You have already installed an amarok. So nothing to do. 
The solver gets a requirement of amarok. This is satisfied. 
If the solver would get a requirement "amarok == 1.4.6-15" it would install the
newer version.


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References