Mailinglist Archive: opensuse-bugs (15774 mails)

< Previous Next >
[Bug 246976] Can't set status from "update" to "protected"
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 8 Aug 2007 02:42:41 -0600 (MDT)
  • Message-id: <20070808084241.E237DCC789@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=246976#c6


Katarina Machalkova <kmachalkova@xxxxxxxxxx> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|ASSIGNED                    |NEEDINFO
      Info Provider|                            |coolo@xxxxxxxxxx




--- Comment #6 from Katarina Machalkova <kmachalkova@xxxxxxxxxx>  2007-08-08 02:42:40 MST ---
As trivial as this bug may seem, it has quite serious consequences: 

If user chooses to update installed package that comes with some license
agreement (e.g. flashplayer), he must accept the agreement again. If he decides
to reject it, the package status should be set to Protected and nothing should
be installed (that's the expected behavior)
Instead, package status remain at Update and package is installed at the end,
even though the license agreement has been rejected.

I guess, nobody came across this 'side effect' so far, because we all just
accept license agreements by default ;-)

Coolo, please have a look at this and decide the severity. I've been advised to
make this a blocker...


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >