Mailinglist Archive: opensuse-bugs (15782 mails)

< Previous Next >
[Bug 296502] New: OOo
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 1 Aug 2007 09:21:16 -0600 (MDT)
  • Message-id: <bug-296502-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=296502

           Summary: OOo
           Product: openSUSE 10.3
           Version: Alpha 7
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Major
          Priority: P5 - None
         Component: OpenOffice.org
        AssignedTo: eward@xxxxxxxxxx
        ReportedBy: stbinner@xxxxxxxxxx
         QAContact: qa@xxxxxxx
          Found By: Development


Today I updated my Factory installation (to Alpha 7 state) and OOo now shows a
black splash screen and all icons in the menus and on the toolbars are missing.
Installed packages:

OpenOffice_org-templates-labels-a4-1.0-2
OpenOffice_org-Quickstarter-1.0-570
OpenOffice_org-templates-de-2.0.4-41
OpenOffice_org-base-2.2.99.222-3
OpenOffice_org-math-2.2.99.222-3
OpenOffice_org-de-2.2.99.222-2
OpenOffice_org-writer-2.2.99.222-3
OpenOffice_org-thesaurus-en-20060111-4
OpenOffice_org-thesaurus-de-20070206-4
OpenOffice_org-calc-2.2.99.222-3
OpenOffice_org-gnome-2.2.99.222-3
OpenOffice_org-templates-labels-letter-1.0-2
OpenOffice_org-icon-themes-2.2.99.222-2
OpenOffice_org-2.2.99.222-3
OpenOffice_org-draw-2.2.99.222-3
OpenOffice_org-hyphen-20070719-4
OpenOffice_org-kde-2.2.99.222-3
OpenOffice_org-filters-2.2.99.222-3
OpenOffice_org-impress-2.2.99.222-3
OpenOffice_org-templates-en-2.0.4-41
OpenOffice_org-pyuno-2.2.99.222-3
OpenOffice_org-templates-presentation-layouts-2.0.4-43
OpenOffice_org-mailmerge-2.2.99.222-3


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >